Zvuky

Otázky, problémy a nejasnosti při tvorbě zvuků, připravované a hotové zvuky

Re: Zvuky

Příspěvekod JachyHm » úte 31. říj 2017 16:08:58

ad Kiski:
Pokud jsem to dobře pochopil, měl by tam být obyčejný math.min(KRIVKA1 - KRIVKAn). ;)
JachyHm
 
Příspěvky: 82
Registrován: stř 08. říj 2014 16:43:10

Re: Zvuky

Příspěvekod Kal000px » sob 03. úno 2018 17:08:32

Nestalo se vám někomu, že RW přehrává všechny nahrávky správně, až na jednu, u které dá úplně náhodný pitch a nedá se s tím nic udělat? Už jsem zkoušel nový zápis nahrávky, nový modifier chain i zápis do loop části ovladače..vůbec nic, prostě pořád se nepřehrává správně..a to nejlepší, když ji přiřadím k jinému zvuku (třeba houkačka), tak hraje bez problémů.. :roll: :?:
Jede jede mašinka..
Uživatelský avatar
Kal000px
 
Příspěvky: 609
Registrován: sob 16. srp 2014 14:14:03

Re: Zvuky

Příspěvekod Michal » sob 03. úno 2018 19:10:46

A když to s tou houkačkou prohodíš, bude ta houkačka zmršená nebo ne? Taky je potřeba nezapomenout na obligátní smáznutí cache.
Uživatelský avatar
Michal
Administrátor
 
Příspěvky: 272
Registrován: pát 06. čer 2008 7:44:42
Bydliště: Praha

Re: Zvuky

Příspěvekod Kal000px » ned 04. úno 2018 11:24:00

Právě že není, když tu nahrávku přiřadím houkačce, tak funguje ok :evil:
Mazání cache jsem už bohužel zkoušel taky :mrgreen:
Ještě jsem s tím trochu experimentoval..situace je taková, mám tři ovladače zvuků, jeden ovladač je pouze pro zvuky měničů a trakčních motorů, druhý ovladač je pro zvuky podvozků a třetí ovladač je pro vše ostatní. Když nahrávku menice10 přiřadím houkačce v ovladači 380_zvuky, tak se přehrává v pořádku, ale když v témže ovladači zkusím udělat stejný modifier chain, tak to zase nefunguje. Teď to zajímavější dění v ovladači 380_trakce :mrgreen: , když nahrávku menice10 přiřadím loop zápisu menice10 (v modifier chainu je jedna pitch curve a dvě volume curve), tak se ten zvuk přehrává úplně bez bassů.. ALE! když do loop zápisu menice10 dám jakýkoliv jiný zvuk, tak ho to zmrví úplně stejným způsobem.. když ale nahrávku menice10 přiřadím jakýmukoliv jinýmu loopu v tomhle ovladači, tak to zase nefunguje.. :evil: :evil: :evil:
Snad jsem to napsal nějak pochopitelně, už fakt mě to se**, včera jsem proseděl 5 hodin u jedný blbý nahrávky a nevymyslel jsem v podstatě nic..
EDIT: Tady pro ukázku video, co to dělá.. Začíná se to přehrávat od 4 km/h https://www.youtube.com/watch?v=Vr0hXj48A00&feature=youtu.be
Jede jede mašinka..
Uživatelský avatar
Kal000px
 
Příspěvky: 609
Registrován: sob 16. srp 2014 14:14:03

Předchozí

Zpět na Zvuky

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník